Rapla

More information:

Java-Webstart is included in all Java versions since 1.4.0. To run Rapla, you need Java 1.6 or above, which you can download from www.oracle.com/technetwork/java

Check out Rapla Project for more information.